Thrive Game Development

Development of the evolution game Thrive.
 
HomeHome  PortalPortal  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  
Welcome new and returning members!
If you're new, read around a bit before you post: the odds are we've already covered your suggestion.
If you want to join the development team, sign up and tell us why.
ADMIN is pleased to note that this marquee has finally been updated.
ADMIN reminds you that the Devblog is REQUIRED reading.
Currently: The Microbe Stage GUI is under heavy development
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Quick Links
Website
/r/thrive
GitHub
FAQs
Wiki
New Posts
Search
 
 

Display results as :
 
Rechercher Advanced Search
Statistics
We have 1675 registered users
The newest registered user is dejo123

Our users have posted a total of 30851 messages in 1411 subjects
Who is online?
In total there are 2 users online :: 0 Registered, 0 Hidden and 2 Guests

None

Most users ever online was 443 on Sun Mar 17, 2013 5:41 pm
Latest topics
» THIS FORUM IS NOW OBSOLETE
by NickTheNick Sat Sep 26, 2015 10:26 pm

» To all the people who come here looking for thrive.
by NickTheNick Sat Sep 26, 2015 10:22 pm

» Build Error Code::Blocks / CMake
by crovea Tue Jul 28, 2015 5:28 pm

» Hello! I can translate in japanese
by tjwhale Thu Jul 02, 2015 7:23 pm

» On Leave (Offline thread)
by NickTheNick Wed Jul 01, 2015 12:20 am

» Devblog #14: A Brave New Forum
by NickTheNick Mon Jun 29, 2015 4:49 am

» Application for Programmer
by crovea Fri Jun 26, 2015 11:14 am

» Re-Reapplication
by The Creator Thu Jun 25, 2015 10:57 pm

» Application (programming)
by crovea Tue Jun 23, 2015 8:00 am

» Achieving Sapience
by MitochondriaBox Sun Jun 21, 2015 7:03 pm

» Microbe Stage GDD
by tjwhale Sat Jun 20, 2015 3:44 pm

» Application for Programmer/ Theorist
by tjwhale Wed Jun 17, 2015 9:56 am

» Application for a 3D Modeler.
by Kaiju4u Wed Jun 10, 2015 11:16 am

» Translator to Serbian here
by Simeartherist Sun Jun 07, 2015 6:36 am

» Presentation
by Othithu Tue Jun 02, 2015 10:38 am

» Application of Sorts
by crovea Sun May 31, 2015 5:06 pm

» want to contribute
by Renzope Sun May 31, 2015 12:58 pm

» Music List Thread (Post New Themes Here)
by Oliveriver Thu May 28, 2015 1:06 pm

» Application: English-Spanish translator
by Renzope Tue May 26, 2015 1:53 pm

» Want to be promoter or project manager
by TheBudderBros Sun May 24, 2015 9:00 pm


Share | 
 

 What just happened?

View previous topic View next topic Go down 
AuthorMessage
DragonEye4
Regular


Posts : 220
Reputation : -1
Join date : 2010-07-14
Location : Somewhere

PostSubject: What just happened?   Tue Jul 27, 2010 11:58 am

OK, at least for me, the latest topics font suddenly got much bigger, the little announcement thing just shot off to the side and became unreadable, and there is a big grey space on the top of the forum...
Back to top Go down
View user profile
Invader
Experienced


Posts : 528
Reputation : 11
Join date : 2010-07-10
Age : 20

PostSubject: Re: What just happened?   Tue Jul 27, 2010 12:29 pm

It happens. Just refresh the page or leave the site and come back and it normally returns to normal.
Back to top Go down
View user profile
DragonEye4
Regular


Posts : 220
Reputation : -1
Join date : 2010-07-14
Location : Somewhere

PostSubject: Re: What just happened?   Tue Jul 27, 2010 12:31 pm

Ok now it is mostly normal, except the bar at the top is really messed up.
Back to top Go down
View user profile
Invader
Experienced


Posts : 528
Reputation : 11
Join date : 2010-07-10
Age : 20

PostSubject: Re: What just happened?   Tue Jul 27, 2010 12:36 pm

DragonEye4 wrote:
Ok now it is mostly normal, except the bar at the top is really messed up.


I just checked, and it's messed up here too.
Back to top Go down
View user profile
US_of_Alaska
Overall Team Co-Lead


Posts : 1335
Reputation : 29
Join date : 2010-07-07
Age : 23
Location : Australia

PostSubject: Re: What just happened?   Tue Jul 27, 2010 8:56 pm

InvaderZim wrote:
DragonEye4 wrote:
Ok now it is mostly normal, except the bar at the top is really messed up.


I just checked, and it's messed up here too.
Nothing wrong here.
Back to top Go down
View user profile
GamerXA
Regular


Posts : 285
Reputation : 12
Join date : 2010-07-06
Age : 28
Location : Australia, Queensland

PostSubject: Re: What just happened?   Wed Jul 28, 2010 2:57 am

This occasionally happens to me.
Back to top Go down
View user profile
Commander Keen
Industrial Team Lead


Posts : 1123
Reputation : 36
Join date : 2010-07-23
Location : Czech Republic (not that anyone would know where it is...)

PostSubject: Re: What just happened?   Wed Jul 28, 2010 3:06 am

I sometimes have it when Mozzila still haven't done loading of the page. Waiting a while usually helps me.
Back to top Go down
View user profile
koiboi59
Learner


Posts : 125
Reputation : 4
Join date : 2010-07-20
Location : Free Country USA

PostSubject: Re: What just happened?   Wed Jul 28, 2010 1:06 pm

never when i log on.
Back to top Go down
View user profile
~sciocont
Overall Team Lead


Posts : 3406
Reputation : 138
Join date : 2010-07-06

PostSubject: Re: What just happened?   Sun Aug 01, 2010 9:14 pm

Never had a glitch here, and i'm using chrome. My only advice is to reload.

_________________
Remember our goals: simplicity, science, and playability. Keep them in mind always.
[OE]|[FAQ]|[Wiki]|[My Blog]
Back to top Go down
View user profile
koiboi59
Learner


Posts : 125
Reputation : 4
Join date : 2010-07-20
Location : Free Country USA

PostSubject: Re: What just happened?   Tue Aug 03, 2010 11:40 am

maybe it only happens on internet explorer or Firefox or whatever u guys have cause i'm also using chrome so maybe it has no affect on chrome.
Back to top Go down
View user profile
US_of_Alaska
Overall Team Co-Lead


Posts : 1335
Reputation : 29
Join date : 2010-07-07
Age : 23
Location : Australia

PostSubject: Re: What just happened?   Tue Aug 03, 2010 8:05 pm

koiboi59 wrote:
maybe it only happens on internet explorer or Firefox or whatever u guys have cause i'm also using chrome so maybe it has no affect on chrome.
Chromers appear to be safe. I told you all i never had any trouble. I'm a Chromer, of course.
Back to top Go down
View user profile
Invader
Experienced


Posts : 528
Reputation : 11
Join date : 2010-07-10
Age : 20

PostSubject: Re: What just happened?   Wed Aug 04, 2010 4:30 pm

I get this problem occasionally. I use IE8.
Back to top Go down
View user profile
koiboi59
Learner


Posts : 125
Reputation : 4
Join date : 2010-07-20
Location : Free Country USA

PostSubject: Re: What just happened?   Wed Aug 04, 2010 6:02 pm

InvaderZim wrote:
I get this problem occasionally. I use IE8.

so just to count it out

chrome: perfect
IE8: some problems
firefox: presumed bad
Back to top Go down
View user profile
Invader
Experienced


Posts : 528
Reputation : 11
Join date : 2010-07-10
Age : 20

PostSubject: Re: What just happened?   Thu Aug 05, 2010 12:40 pm

It never occured to me to run this site in Compatibility Mode. My IE8 will probably work better...
Back to top Go down
View user profile
~sciocont
Overall Team Lead


Posts : 3406
Reputation : 138
Join date : 2010-07-06

PostSubject: Re: What just happened?   Thu Aug 05, 2010 12:45 pm

Probably. I wish my computer was faster, so IE would be easier to run. It has so many nice features.

_________________
Remember our goals: simplicity, science, and playability. Keep them in mind always.
[OE]|[FAQ]|[Wiki]|[My Blog]
Back to top Go down
View user profile
roadkillguy
Experienced


Posts : 528
Reputation : 17
Join date : 2010-08-25
Age : 23
Location : Rhode Island

PostSubject: Re: What just happened?   Fri Sep 03, 2010 10:27 pm

Off topic:
Quote :
IE8: some problems
firefox: presumed bad
AHHHHH!!! Being a web developer, I have to say... AHHHHH!!!

On topic:

I'm sure it's just a simple javascript error. It's impossible to write 100% cross-platform code these days. Especially with microsoft.. and their.. explorer.
Back to top Go down
View user profile
roadkillguy
Experienced


Posts : 528
Reputation : 17
Join date : 2010-08-25
Age : 23
Location : Rhode Island

PostSubject: Re: What just happened?   Sun Sep 05, 2010 10:39 am

Also, I think the problem is that the code on the ticker uses <div></div>. Some browsers automatically put a <br /> and others don't. I would recommend using <span></span>.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: What just happened?   Today at 10:56 pm

Back to top Go down
 
What just happened?
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Thrive Game Development :: General :: Forum Support and Suggestions-
Jump to: